Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Question and Answer  ›  Smilies
Users Browsing Forum
No Members and 3 Guests

Smilies  This thread currently has 508 views. Print
1 Pages 1 Recommend Thread
unclejack
February 6, 2009, 8:47pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 166
Gender: Male
Posts Per Day: 0.06
Reputation: 100.00%
Reputation Score: +5 / -0
Time Online: 5 days 6 hours 47 minutes
Location: England, UK
Age: 40
OK, i'm still running 10.3.5 which has the standard grey smilies to the right of the text box.

Since day one, when you select the angry smiley you get the sad one because the code is so similar, it never really bothered me so I left it as is. I have just replaced all those smilies with colourful ones so thought I should make the effort to put that one right but where do I edit it ? I want to rename the code used for those smilies ie  >:0. I know where to edit the "extra smilies" but not the main ones    

thanks in advance,

Max




eBlah version 10.3.5  - http://www.maxwellshouse.co.uk
Logged Offline
Private Message Private message
Martin
February 7, 2009, 12:14pm Report to Moderator Report to Moderator
Guest User
Hi Max

You'll find it in Post.pl

sub BCSmile {
Logged
Reply: 1 - 8
unclejack
February 7, 2009, 1:14pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 166
Gender: Male
Posts Per Day: 0.06
Reputation: 100.00%
Reputation Score: +5 / -0
Time Online: 5 days 6 hours 47 minutes
Location: England, UK
Age: 40
Quoted from 1850
Hi Max

You'll find it in Post.pl

sub BCSmile {


thanks Martin - knew you would know but don't like to pester you all the time  

ok I found the code but still having problems, I'm missing something I think

this is what I had to begin with but when you select the "angry" smiley you get the "sad" one with a > in front of it.
Code
<td><img src="$simages/sad.gif" alt="$var{'48'}" onclick="use(' :(');" onmouseover="$ghand" /></td>
  <td><img src="$simages/angry.gif" alt="$var{'49'}" onclick="use(' >:(');" onmouseover="$ghand" /></td>

I have edited the code to this but now it's not putting the "angry" smiley in the text box, only the code  
Code
<td><img src="$simages/sad.gif" alt="$var{'48'}" onclick="use(' :(');" onmouseover="$ghand" /></td>
  <td><img src="$simages/angry.gif" alt="$var{'49'}" onclick="use(' >(');" onmouseover="$ghand" /></td>




eBlah version 10.3.5  - http://www.maxwellshouse.co.uk
Logged Offline
Private Message Private message Reply: 2 - 8
unclejack
February 7, 2009, 1:23pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 166
Gender: Male
Posts Per Day: 0.06
Reputation: 100.00%
Reputation Score: +5 / -0
Time Online: 5 days 6 hours 47 minutes
Location: England, UK
Age: 40
BTW I found a great website for free smilies - http://www.smilies.4-user.de/ it's in German but very easy to navigate and they have thousands of cool smilies





eBlah version 10.3.5  - http://www.maxwellshouse.co.uk
Logged Offline
Private Message Private message Reply: 3 - 8
Martin
February 7, 2009, 3:36pm Report to Moderator Report to Moderator
Guest User
Try changing it to:

onclick="use(':@');"

If that doesn't work I'll get the proper fix.
Logged
Reply: 4 - 8
unclejack
February 7, 2009, 4:04pm Report to Moderator Report to Moderator

E-Blah Member
Posts: 166
Gender: Male
Posts Per Day: 0.06
Reputation: 100.00%
Reputation Score: +5 / -0
Time Online: 5 days 6 hours 47 minutes
Location: England, UK
Age: 40
Quoted from 1850
Try changing it to:

onclick="use(':@');"

If that doesn't work I'll get the proper fix.


nope - it doesn't like that one and isn't even posting the code into the text box I even tried adding a space as well like the others but still no joy.    onclick="use(' :@');"

thanks for your help Martin, it's a very minor thing, just something that's been bugging me for a while  




eBlah version 10.3.5  - http://www.maxwellshouse.co.uk
Logged Offline
Private Message Private message Reply: 5 - 8
Martin
February 7, 2009, 4:05pm Report to Moderator Report to Moderator
Guest User
OK will fix it
Logged
Reply: 6 - 8
Martin
February 8, 2009, 3:53am Report to Moderator Report to Moderator
Guest User
Fixed  
Logged
Reply: 7 - 8
unclejack
February 8, 2009, 4:08am Report to Moderator Report to Moderator

E-Blah Member
Posts: 166
Gender: Male
Posts Per Day: 0.06
Reputation: 100.00%
Reputation Score: +5 / -0
Time Online: 5 days 6 hours 47 minutes
Location: England, UK
Age: 40
Quoted from 1850
Fixed  


thanks Martin

wasn't important but that angry one has been getting the better of me for a while

I'm happy now




eBlah version 10.3.5  - http://www.maxwellshouse.co.uk
Logged Offline
Private Message Private message Reply: 8 - 8
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Question and Answer  ›  Smilies

Thread Tags
i,  smilies,  code,  edit