Welcome to the E-Blah Community!
We would like to welcome you to our community and invite you to register an account or login.
Being a registered member is important, as it gives you several advantages over the normal Guest status. After registering you will be able to download files and images, post messages, and access member-only portions of the forum - just to name a few. Registration is quick and simple, and only takes about a minute of your time.

E-Blah Community    Technical Support    Install Issues  ›  IIS Blahdocs
Users Browsing Forum
Baidu Spider, Googlebot and 4 Guests

IIS Blahdocs  This thread currently has 388 views. Print
1 Pages 1 Recommend Thread
apilling
January 16, 2008, 2:26pm Report to Moderator Report to Moderator
E-Blah Member
Posts: 1
Posts Per Day: 0.00
Time Online: 3 hours 14 minutes
Hey guys..

Well here is where I am at.

First Page...lol..got far huh

Ok well i am getting the following
________________________________________________________________________________________
WARNING!
Your forum may not work properly if you continue. Setup recommends editing the path to directories in Settings.pl and then refreshing this page until this message disappears. There was a problem verifying that the following directories exist:

Avatars Currently set to: /blahdocs/Avatars
uploads Currently set to: /blahdocs/uploads
template Currently set to: /blahdocs/template
The following may help you figure out what your paths are:
Document Root:
Script name: c:\inetpub\wwwroot\cgi-bin\forum\setup.pl
Please note that not all server report the above information correctly.
________________________________________________________________________________________________________________________________

My Blahdocs dir is in "c:\inetpub\wwwroot"

I imagine that it has to do with the Settings.pl line that needs to be changed for the Avatars, Uploads etc.  however i am not quite sure on what to change that too...i changed it to a few diff things with no luck.

Any help would be much appreciated..thanks

Aaron
Logged Offline
Private Message Private message
Justin
January 17, 2008, 12:42am Report to Moderator Report to Moderator

The E-Blah Developer
E-Blah Programmer
Posts: 15,258
Gender: Male
Posts Per Day: 3.57
Reputation: 93.31%
Reputation Score: +307 / -22
Time Online: 39 days 6 hours 22 minutes
Location: Tallassee, AL
Age: 27
c:/inetpub/wwwroot/blahdocs

Change the $blahdocs2 to to that.


My Websites: Revolution Reality (My Blog)  | Portfolio

"But you, O Lord, are a compassionate and gracious God, slow to anger, abounding in love and faithfulness." — Psalm 86:15 NIV
Logged Offline
Site Site Private Message Private message Reply: 1 - 1
1 Pages 1 Recommend Thread
Print

E-Blah Community    Technical Support    Install Issues  ›  IIS Blahdocs